Desde este jueves 30, los dispositivos que no estén actualizados se podrían ver afectados por el apagón de internet.

Durante esta semana inundaba la preocupación entre usuarios de internet por el “apagón de internet”.

Las especulaciones señalaban que todo el mundo se quedaría sin internet este 30 de septiembre, sin embargo los usuarios afectados por el apagón no serían todos.

El “apagón de internet”, este fenómeno se debe al vencimiento del certificado de seguridad  cA de DTS Root CA X3 de Let’s Encrypt, que es indispensable para validar la conexión entre el dispositivo que se conecta a la red y el servidor.

Sin la renovación de este certificado, los dispositivos ya no podrían conectarse a internet desde las 9 am del presente día.

Los dispositivos afectados fueron equipos como los iPhone o iPad con sistema iOS 9 , Android 2.3.6 Gingerbread y Equipos BlackBerry con versión inferior a 10.3.3 dejarán de tener internet.

Especialistas en el tema explicaron que los equipos más modernos no tendrían ningún inconveniente debido a las actualizaciones constantes que hacen las compañías

En ese sentido, se estima que el 30 por ciento de los celulares Android podrían haber quedado fuera de servicio.

 

Algunos de los equipos que podrán haberse visto afectados:

 

  • Celulares y tablets con Android Gingerbread 2.3.6 o anteriores
  • Dispositivos con iOS 9 o versiones anteriores
  • Equipos Apple con macOS anteriores al 2016 o MacOs10.12.0
  • PlayStation 3
  • PlayStation con sistema operativo anterior a la versión 5.0
  • Nintendo 3DS
  • Equipos BlackBerry con versión inferior a 10.3.3
  • Ordenadores con Windows XP SP3 o más antiguos

Cumple los criterios de The Trust Project

Saber más

Síguenos en Google Noticias para mantenerte siempre informado